Jump to content


Photo
- - - - -

Big light boxes in Europolis

Glitch Europolis

Best Answer Morten , 24 October 2014 - 17:31

Yeah, we hope to have fixed this issue soon. Sometimes it's kind of difficult to know if people are seeing the same thing as we do, and determining if what some people are seeing are actually bugs or if it's maybe just personal flavor pitching in. At least the way the lens flare is intended to work there are occasional "box" flares, but nothing so major as to render the effect annoying.

We know, however, that some users with Intel and ATI/AMD cards are experiencing a blooming side effect of the lens flare which is not part of the bloom from other objects in the scene. Many of these users have also mentioned a bloom/lens flare effect coming out of some characters' eyes, making them look like they have l4z0r eyes!

 

This issue we hope to have fixed shortly. :)

Go to the full post


  • Please log in to reply
89 replies to this topic

#61 Mr Moo

Mr Moo

    Harbinger of the Balance

  • Vestrum
  • PipPipPipPipPipPip
  • 2096 posts
  • LocationNorway

Posted 14 November 2014 - 17:37

I don't object to the lens flare squares ...

 

They exist by design, as far as I know.



#62 talms

talms

    Rubber Ducky

  • Vestrum
  • Pip
  • 1 posts

Posted 04 December 2014 - 23:15

Any update about this issue???



#63 agirlnamedbob

agirlnamedbob

    Harbinger of the Balance

  • Moderator
  • 11228 posts
  • LocationWisconsin, USA

Posted 04 December 2014 - 23:27

Any update about this issue???

 

Which specific issue, talms? The laser eyes issue, or the "light boxes" issue? 

 

The latest patch has made the lens flares and bloom a toggle, so if the flares and bloom were bothering you, you should be able to turn them off. 

Reports of the L4Z0R eyez issue varies. It seems to have gotten much better or disappeared completely for some people with the latest patches, while others are still having issues. 

 

Do you have the latest patch installed? What graphics card do you have?


  • ElweSingollo likes this

Erika - Friendly RTG Moderator

Facebook - Twitter - Steam - Twitch


#64 deckarde

deckarde

    Harbinger of the Balance

  • Member
  • PipPipPipPipPipPip
  • 1743 posts
  • LocationGothenburg, Sweden

Posted 18 February 2015 - 22:10

I still have the huge light boxes everywhere, in Propast :(

If someone more tech savy than me can tell me how I can check my specs, that would be great. I'll post them as fast as I can.


Arm yourselves with what you long for and what you used to dream about

---

 

One should make his decision within the space of seven breaths.
It is a matter of being determined and having the spirit to break right through to the other side.

---


#65 Olstyle

Olstyle

    Vestrum Crier

  • Istrum
  • PipPipPipPip
  • 597 posts
  • LocationGermany

Posted 18 February 2015 - 22:17

Disable lens flares and be happy. For me the current state of lens flare still looks broken, even though the official word is that it is intentional the way it is.

Considering specs: CPU-Z nowadays gives you all infos of interest.

#66 deckarde

deckarde

    Harbinger of the Balance

  • Member
  • PipPipPipPipPipPip
  • 1743 posts
  • LocationGothenburg, Sweden

Posted 18 February 2015 - 22:25

I turned the lense flairs off, but the boxes were still there. :(


Arm yourselves with what you long for and what you used to dream about

---

 

One should make his decision within the space of seven breaths.
It is a matter of being determined and having the spirit to break right through to the other side.

---


#67 agirlnamedbob

agirlnamedbob

    Harbinger of the Balance

  • Moderator
  • 11228 posts
  • LocationWisconsin, USA

Posted 18 February 2015 - 22:26

Like Olstyle said, if the standard flares are bothering you, you should be able to disable them in the game options, so long as you're running the latest patch. 

 

If the lens flares are very bad, taking up the entire screen, etc., you can post your specs (and preferably some screen shots so we can determine if it is a bug or not.) 

 

How to find your system specs will depend on what OS you're on. I know in Windows 7 you can find your basic specs by clicking "Computer" in the start menu and then "System Properties" in the top bar, but I don't know about Win 8, Mac, or Linux. 


Erika - Friendly RTG Moderator

Facebook - Twitter - Steam - Twitch


#68 deckarde

deckarde

    Harbinger of the Balance

  • Member
  • PipPipPipPipPipPip
  • 1743 posts
  • LocationGothenburg, Sweden

Posted 18 February 2015 - 22:39

Okay. Just tell me if there's anything more you need:

8gb RAM
AMD FX 8350 Eight core processor
AMD Radeon 7900

 

Not  my picture, but I have the same thing as in this picture (took it from earlier in this thread);

http://i.imgur.com/1fq3XuX.jpg


Arm yourselves with what you long for and what you used to dream about

---

 

One should make his decision within the space of seven breaths.
It is a matter of being determined and having the spirit to break right through to the other side.

---


#69 khh

khh

    Harbinger of the Balance

  • Moderator
  • 7122 posts
  • LocationNorway

Posted 19 February 2015 - 00:22

Do you have the latest drivers for you video card installed? I think that maybe for one of the people experiencing the problem it was related to the drivers.


  • Olstyle likes this

April Ryan is my friend,
Every sorrow she can mend.
When I visit her dark realm,
Does it simply overwhelm.


#70 loranna238

loranna238

    Vestrum Crier

  • Shifter
  • PipPipPipPip
  • 658 posts
  • LocationSomewhere Between the Earth and the Sun

Posted 19 February 2015 - 06:52

There's a known issue with some GPUs where lens flare and bloom is overly saturated. This is currently being worked on as we speak. :)

I thought it was part of the dreamlike nature of Europolis lol



#71 Morten

Morten

    RTG Programmer

  • RTG Staff
  • 1061 posts
  • LocationOslo, Norway

Posted 19 February 2015 - 11:21

Sure, that's the intention, but some graphics cards/drivers were seemingly adding an additional bloom to the original bloom effect (put simply). We lowered the light threshold values for adding bloom to objects as well as implemented in-game settings to turn these effects on/off.

 

The issue seen in the link deckarde posted, is definitely indicating a shader/driver problem. He should try updating his graphics drivers, as khh mentioned. :)


Red Thread Games PR0grammer & Naturally Selected Part-Time "Keep Track of Forum"-person / Community Overseer


#72 deckarde

deckarde

    Harbinger of the Balance

  • Member
  • PipPipPipPipPipPip
  • 1743 posts
  • LocationGothenburg, Sweden

Posted 19 February 2015 - 20:22

Thank you for the answer, though I don't think it's the problem. As I said, I'm not massively tech savy, but I think I've updated my graphics driver.


Arm yourselves with what you long for and what you used to dream about

---

 

One should make his decision within the space of seven breaths.
It is a matter of being determined and having the spirit to break right through to the other side.

---


#73 Mr Moo

Mr Moo

    Harbinger of the Balance

  • Vestrum
  • PipPipPipPipPipPip
  • 2096 posts
  • LocationNorway

Posted 19 February 2015 - 20:43

Thank you for the answer, though I don't think it's the problem. As I said, I'm not massively tech savy, but I think I've updated my graphics driver.

 
Please start AMD Catalyst Control Center, press Information and Software. It should normally be installed, if you have an official AMD reference driver. If you can't find it, download the latest driver from http://support.amd.com/en-us/download (Auto detect is recommended if it works, else choose the correct setup)
 
My driver is version 14.12 AMD Catalyst Omega Software for my AMD Radeon HD 6970 (shown as AMD Radeon HD 6900 Series). It is supposedly the latest non-beta.
 
Edit to add: I don't have any graphical issues, and never did.
 
Screenshot%202015-02-19%2020.49.51.png?d



#74 deckarde

deckarde

    Harbinger of the Balance

  • Member
  • PipPipPipPipPipPip
  • 1743 posts
  • LocationGothenburg, Sweden

Posted 19 February 2015 - 21:09

I got to that part in the picture, but I didn't get an install window. It just downloaded.


Arm yourselves with what you long for and what you used to dream about

---

 

One should make his decision within the space of seven breaths.
It is a matter of being determined and having the spirit to break right through to the other side.

---


#75 Mr Moo

Mr Moo

    Harbinger of the Balance

  • Vestrum
  • PipPipPipPipPipPip
  • 2096 posts
  • LocationNorway

Posted 19 February 2015 - 21:12

I would recommend to locate and run the downloaded driver (weird that it doesn't start automatically ...). It's probably in internet explorer's file download location.

 

To take this from the beginning ...

  1. What did you do
  2. What did and/or didn't happen? :)


#76 deckarde

deckarde

    Harbinger of the Balance

  • Member
  • PipPipPipPipPipPip
  • 1743 posts
  • LocationGothenburg, Sweden

Posted 19 February 2015 - 21:29

Step by step:

 

1. I followed the link.

2. I downloaded the thing below the "Automatically detect and download your driver".

3. I installed it.

4. I got the window in your picture, only I could press a button that said "download".
5. I pressed the download button.
6. It downloaded for a few minutes.

7. A window at the web site opened.

8. When I open it again and press download, it takes two seconds and I get sent to the web site again. The download button is gray-ish and I can't press it unless I close it down and start it again.
9. I can't find any download of that nature.

 

Edit:
I don't get sent to the web site, per se, I get sent to a site saying thank you for downloading their software compatibility checker.

Edit 2:
I think I could try and download the latest driver, only. Though it says it's for Windows 8.1, and I have the regular 8.


Arm yourselves with what you long for and what you used to dream about

---

 

One should make his decision within the space of seven breaths.
It is a matter of being determined and having the spirit to break right through to the other side.

---


#77 Mr Moo

Mr Moo

    Harbinger of the Balance

  • Vestrum
  • PipPipPipPipPipPip
  • 2096 posts
  • LocationNorway

Posted 19 February 2015 - 21:44

That's just ...

 

At point 4 you see all you need to download the driver manually. Graphics Hardware and Operating System lists the required parts.

 

At http://support.amd.com/en-us/download

In the "Manually Select Your Driver" section

Step 1, select Desktop Graphics

Step 2, select something fitting the card as listed under "Graphics Hardware" in the detection utility. For mine, it's "Radeon HD Series" (yours may differ)

Step 3, select your card, in my case "Radeon HD 6xxxx Series PCIe" (yours will differ)

Step 4, select your operating system, as listed under "Operating System" in the detection utility. For mine it's "Windows 7 - 64 bit" (yours may differ)

Step 5, Display Result and press the top most orange Download link.

 

If unsure, type out what the detection utility shows. Best of luck! :)



#78 deckarde

deckarde

    Harbinger of the Balance

  • Member
  • PipPipPipPipPipPip
  • 1743 posts
  • LocationGothenburg, Sweden

Posted 19 February 2015 - 21:48

R I being bad at computors? :(

 

It says AMD Radeon HD 7900 Series. Should I pick the Radeon HD Series at Step 2, then?


Arm yourselves with what you long for and what you used to dream about

---

 

One should make his decision within the space of seven breaths.
It is a matter of being determined and having the spirit to break right through to the other side.

---


#79 Mr Moo

Mr Moo

    Harbinger of the Balance

  • Vestrum
  • PipPipPipPipPipPip
  • 2096 posts
  • LocationNorway

Posted 19 February 2015 - 21:50

R I being bad at computors? :(

 

It says AMD Radeon HD 7900 Series. Should I pick the Radeon HD Series at Step 2, then?

 

That's no problem!

 

And yes, that is Radeon HD, and then Radeon HD 7xxxx Series. :)



#80 deckarde

deckarde

    Harbinger of the Balance

  • Member
  • PipPipPipPipPipPip
  • 1743 posts
  • LocationGothenburg, Sweden

Posted 19 February 2015 - 21:51

I got a result and I am downloading it right now.

 

Installing it now.

 

And yes!!! No more epilepsy attacks! (Not that I suffer from epilepsy, but you get what I mean.)


  • Morten, Tina, toremygg and 1 other like this

Arm yourselves with what you long for and what you used to dream about

---

 

One should make his decision within the space of seven breaths.
It is a matter of being determined and having the spirit to break right through to the other side.

---






Also tagged with one or more of these keywords: Glitch, Europolis

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users