Jump to content


Photo
- - - - -

Big light boxes in Europolis

Glitch Europolis

Best Answer Morten , 24 October 2014 - 17:31

Yeah, we hope to have fixed this issue soon. Sometimes it's kind of difficult to know if people are seeing the same thing as we do, and determining if what some people are seeing are actually bugs or if it's maybe just personal flavor pitching in. At least the way the lens flare is intended to work there are occasional "box" flares, but nothing so major as to render the effect annoying.

We know, however, that some users with Intel and ATI/AMD cards are experiencing a blooming side effect of the lens flare which is not part of the bloom from other objects in the scene. Many of these users have also mentioned a bloom/lens flare effect coming out of some characters' eyes, making them look like they have l4z0r eyes!

 

This issue we hope to have fixed shortly. :)

Go to the full post


  • Please log in to reply
89 replies to this topic

#1 Plintstorm

Plintstorm

    Rubber Ducky

  • Member
  • Pip
  • 4 posts

Posted 24 October 2014 - 16:35

Hello

 

So I was playing the game and all things were going smothly. At worst, charecters might have a "blink" in their eye but I found it acceptible.

 

Then I stepped out to Europolis.

 

There are huge boxes everywere made of different colored light, I seen yellow, red but mostly some shade of blue.

It obscures my vision and is preety emersion breaking.

 

It's only in Europolis, when I entred different buildings the boxes vanish and they were not present until Europolis.

 

I tried to change graphical options (the little there is) and nothing seems to help.

 

I have a screenshot but I can't figure out how to upload it.

 

Thanks in advanse.

 



#2 DiskJunky

DiskJunky

    Harbinger of the Balance

  • Drachkin
  • PipPipPipPipPipPip
  • 3091 posts
  • LocationBehind you (mwuh ha ha!)

Posted 24 October 2014 - 16:52

Hello

 

So I was playing the game and all things were going smothly. At worst, charecters might have a "blink" in their eye but I found it acceptible.

 

Then I stepped out to Europolis.

 

There are huge boxes everywere made of different colored light, I seen yellow, red but mostly some shade of blue.

It obscures my vision and is preety emersion breaking.

 

It's only in Europolis, when I entred different buildings the boxes vanish and they were not present until Europolis.

 

I tried to change graphical options (the little there is) and nothing seems to help.

 

I have a screenshot but I can't figure out how to upload it.

 

Thanks in advanse.

Graphical issues like this have been logged and are already in the process of being addressed. I get the boxes you're describing though they're pretty rare for me thankfully but I feel your pain! Hopefully it'll be updated in the next release


  • agirlnamedbob and khh like this

Knowledge is knowing a tomato is a fruit. Wisdom is not putting it in a fruit salad.


#3 agirlnamedbob

agirlnamedbob

    Harbinger of the Balance

  • Moderator
  • 11227 posts
  • LocationWisconsin, USA

Posted 24 October 2014 - 16:58

What Disk said. I don't know what platform you are playing the game on, but I believe these graphical issues are one of the things on they're working on.

 

A performance patch is coming soon (already out if you're in Linux actually). There's some info about the patch they're working on here. It looks like graphical issues are part of what is being addressed. 


Erika - Friendly RTG Moderator

Facebook - Twitter - Steam - Twitch


#4 Morten

Morten

    RTG Programmer

  • RTG Staff
  • 1061 posts
  • LocationOslo, Norway

Posted 24 October 2014 - 17:02

There's a known issue with some GPUs where lens flare and bloom is overly saturated. This is currently being worked on as we speak. :)


  • WorldsReunited, khh and CosmicD like this

Red Thread Games PR0grammer & Naturally Selected Part-Time "Keep Track of Forum"-person / Community Overseer


#5 Plintstorm

Plintstorm

    Rubber Ducky

  • Member
  • Pip
  • 4 posts

Posted 24 October 2014 - 17:03

Graphical issues like this have been logged and are already in the process of being addressed. I get the boxes you're describing though they're pretty rare for me thankfully but I feel your pain! Hopefully it'll be updated in the next release

 

What Disk said. I don't know what platform you are playing the game on, but I believe these graphical issues are one of the things on they're working on.

 

A performance patch is coming soon (already out if you're in Linux actually). There's some info about the patch they're working on here. It looks like graphical issues are part of what is being addressed. 

 

Thanks for answers. I play on windows and I hope the path comes soon, I really can't play anything with such a big graphic glitch. It obscures maybe 70%-90% of the screen, even if they are somewhat transparent.



#6 Morten

Morten

    RTG Programmer

  • RTG Staff
  • 1061 posts
  • LocationOslo, Norway

Posted 24 October 2014 - 17:11

Thanks for answers. I play on windows and I hope the path comes soon, I really can't play anything with such a big graphic glitch. It obscures maybe 70%-90% of the screen, even if they are somewhat transparent.

Playing on either an Intel or ATI graphics card by chance?  :)


Red Thread Games PR0grammer & Naturally Selected Part-Time "Keep Track of Forum"-person / Community Overseer


#7 Happy Tree

Happy Tree

    Vestrum Herald

  • Drachkin
  • PipPipPipPipPip
  • 1286 posts
  • LocationTartu, Estonia

Posted 24 October 2014 - 17:14

I realise you might not want to turn off the lovely camera effects you put in, but the lens flare is really very intense. Maybe it's this glitch again, but there are about 5 different "bobbles" and it's everywhere. Then these blossom into the big boxes at certain angles. I could really do with being able to turn off all lens flare by turning down some graphics options.

 

(yeah, Radeon 7700)



#8 DiskJunky

DiskJunky

    Harbinger of the Balance

  • Drachkin
  • PipPipPipPipPipPip
  • 3091 posts
  • LocationBehind you (mwuh ha ha!)

Posted 24 October 2014 - 17:18

Playing on either an Intel or ATI graphics card by chance?  :)

ATI for me too :) Seems to be a thing...


Knowledge is knowing a tomato is a fruit. Wisdom is not putting it in a fruit salad.


#9 khh

khh

    Harbinger of the Balance

  • Moderator
  • 7118 posts
  • LocationNorway

Posted 24 October 2014 - 17:19

I have an AMD card too, and yet I didn't find it disturbing. Maybe I'm just less picky. (Radeon HD 6870)


  • aeonfluxx75 likes this

April Ryan is my friend,
Every sorrow she can mend.
When I visit her dark realm,
Does it simply overwhelm.


#10 Morten

Morten

    RTG Programmer

  • RTG Staff
  • 1061 posts
  • LocationOslo, Norway

Posted 24 October 2014 - 17:31   Best Answer

Yeah, we hope to have fixed this issue soon. Sometimes it's kind of difficult to know if people are seeing the same thing as we do, and determining if what some people are seeing are actually bugs or if it's maybe just personal flavor pitching in. At least the way the lens flare is intended to work there are occasional "box" flares, but nothing so major as to render the effect annoying.

We know, however, that some users with Intel and ATI/AMD cards are experiencing a blooming side effect of the lens flare which is not part of the bloom from other objects in the scene. Many of these users have also mentioned a bloom/lens flare effect coming out of some characters' eyes, making them look like they have l4z0r eyes!

 

This issue we hope to have fixed shortly. :)


  • WorldsReunited, khh, Em_TC and 7 others like this

Red Thread Games PR0grammer & Naturally Selected Part-Time "Keep Track of Forum"-person / Community Overseer


#11 Mr Moo

Mr Moo

    Harbinger of the Balance

  • Vestrum
  • PipPipPipPipPipPip
  • 2096 posts
  • LocationNorway

Posted 24 October 2014 - 17:37

I'm pretty light sensitive IRL, which may be why I wasn't bothered by this at all. When I'm hit by reflections, I move a bit, or look another way. Just like IRL. :D

 

I use an AMD (aka ATI) Radeon HD 6970. I have no idea if what I see is intended or not, but as I said, it doesn't bother me.



#12 Happy Tree

Happy Tree

    Vestrum Herald

  • Drachkin
  • PipPipPipPipPip
  • 1286 posts
  • LocationTartu, Estonia

Posted 24 October 2014 - 18:01

Well, for me it's both a taste thing of there being so very much lens flare on every light source - with multiple "beads" streaming from several different places in different colours. No lens has ever behaved like that, that I've seen! - and a bug thing in that these multiple lights also smear and draw lines to the edge of the screen, and also expand into full-on boxes of colour.

 

It all changes dynamically with the viewing angle, so it's really very distracting. Here are some pics to show you it starting to happen, with faint blocks, multiple lines and then the boxes.

 

[attachment=259:1.jpg]

[attachment=260:2.jpg]

[attachment=261:3.jpg]

 

I understand that it's meant to have a kind of Tron/Bladerunner aesthetic, which is beautiful when it works. Just looks a bit OTT maybe at times.



#13 Tracido

Tracido

    Fringe Café Regular

  • Vestrum
  • PipPip
  • 69 posts

Posted 24 October 2014 - 19:51

Yeah, we hope to have fixed this issue soon. Sometimes it's kind of difficult to know if people are seeing the same thing as we do, and determining if what some people are seeing are actually bugs or if it's maybe just personal flavor pitching in. At least the way the lens flare is intended to work there are occasional "box" flares, but nothing so major as to render the effect annoying.

We know, however, that some users with Intel and ATI/AMD cards are experiencing a blooming side effect of the lens flare which is not part of the bloom from other objects in the scene. Many of these users have also mentioned a bloom/lens flare effect coming out of some characters' eyes, making them look like they have l4z0r eyes!

 

This issue we hope to have fixed shortly. :)

R9 290X & i7 4930k here.  Uh oh, so that explains it.  So glad it is being dealt with so soon, oh the many screenshots I have now. XD



#14 Plintstorm

Plintstorm

    Rubber Ducky

  • Member
  • Pip
  • 4 posts

Posted 24 October 2014 - 20:28

Playing on either an Intel or ATI graphics card by chance?  :)

Vanish there for a while, but according to this little screen I have a ASUS HD7770 Series

 

Hope it get fixed soon™


  • khh likes this

#15 Tina

Tina

    RTG Forum Moderator

  • Moderator
  • 2876 posts
  • LocationOslo, Norway

Posted 24 October 2014 - 22:10

I am moving this into the "community help" forum now, since Morten answered that they are working on this issue - and that his post will work well with the "best answer" functionality :)


Tina: RTG fangirl and forum moderator.

#16 aeonfluxx75

aeonfluxx75

    Fringe Café Regular

  • Vestrum
  • PipPip
  • 51 posts
  • LocationMaryland

Posted 26 October 2014 - 04:25

I've got an AMD Radeon HD 7870 and did not experience anything like that  (Awesome, Medium, Medium settings).  I have seen some sparkle/glitter eyes, every so often on certain characters a little shine of light

 

Guess I'm one of the lucky ones, not gloating - just wanted to say I had no problems at all with the 7870.


I found it I did, a way through the marshes....Orcs don't use it. Orcs don't know it. They go 'round for miles and miles.


#17 Em_TC

Em_TC

    Fringe Café Regular

  • Validating
  • PipPip
  • 76 posts
  • LocationVancouver, BC, Canada

Posted 26 October 2014 - 07:35

Really glad to hear that this is being worked on. I only just got to Europolis tonight and it's gorgeous, but all the sudden popping up of strange light/bloom glitches is actually making my eyes hurt and giving me nausea. :( Quite bizarre. It is exactly like Happy Tree's screenshots, except mostly reds and blues, and change dynamically while I move my camera around. I also definitely got some really loud, bright and creepy "eye lazer" glitches in some characters' eyes, especially Kian's. Again, at certain angles.

Video card is Sapphire Radeon HD 7870 XT, latest drivers. Graphics settings are 1680x1050, Awesome, Medium, Medium.



#18 SadoMazOMGie

SadoMazOMGie

    Arcadia Native

  • Member
  • PipPipPip
  • 272 posts
  • LocationAriamis' Painted World

Posted 26 October 2014 - 07:48

I also have had the light bugs (eyes + random lights in Europolis).

I got an Intel HD 4000 GPU! (Yep... I can run the game!! lol)


Game accounts: EvolveSteam

Add me! Don't be shy!
infinitemouthbynanameta.gifCall me Pan and DON'T awaken the Mustakrakish in me!

↑ Work in progress. If you think the gif makes you lag, tell me and I'll replace it with a smaller version/remove it.

Super Mario-o RPG, it is the only one just for me, when I play the game I get lost in a phase, then I find out I'm stuck in Geno's Maze.


#19 mmwhee

mmwhee

    Rubber Ducky

  • Istrum
  • Pip
  • 1 posts

Posted 26 October 2014 - 22:04

AMD Radeon HD 7970M here and I too had the l4z0r eyes and huge transparent boxes in Europolis making it impossible to play. Driver update fixed it (but it was a hassle).


  • khh likes this

#20 Gentleman

Gentleman

    Rubber Ducky

  • Member
  • Pip
  • 5 posts

Posted 30 October 2014 - 06:47

I have the same lighting bug, but it seems to be much more extreme on my end than I have seen so far. I am running with all my settings as low, and my card is an AMD Radeon 7750M

http://i.imgur.com/1fq3XuX.jpg

 

Unlike mmwhee, updating the driver (also a hassle for me) didn't help :(. Hope I can figure it out.


  • Tracido likes this





Also tagged with one or more of these keywords: Glitch, Europolis

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users