Jump to content


Photo

Poor FPS exactly the same on minimum and maximum visual settings

fps dreamfall chapters performance frame rate framerate

  • Please log in to reply
11 replies to this topic

#1 Puggity

Puggity

    Fringe Café Regular

  • Istrum
  • PipPip
  • 95 posts

Posted 22 October 2014 - 20:06

I get about 35 FPS in simpler areas, and outdoors in Europolis it gets down to 20 or the teens.

 

It is caused by a problem other than the speed of my computer or my graphics settings. Setting them to low/none/off results in exactly the same frame rate as when everything is on awesome/high/high.

 

Nothing is forced on or off in my Nvidia control panel. It is all at default settings.

 

I tried updating my graphics driver to 344.48, and there was no change.

 

Please help! Thank you.

 

 

<<< System Summary >>>
  > Mainboard : Asus SABERTOOTH P67
  > Chipset : Intel Sandy Bridge
  > Processor : Intel Core i5 2500K @ 3300MHz
  > Physical Memory : 16384MB (4 x 4096 DDR3-SDRAM )
  > Video Card : NVIDIA GeForce GTX 660 Ti
  > Hard Disk : Western Digital WD10 02FAEX-00Z3A0 SCSI Disk Device (1000GB)
  > Operating System : Windows 7 Home Premium Home Edition Media Center 6.01.7601 Service Pack 1 (64-bit)
  > DirectX : Version 11.00


  • Igelwelt likes this

#2 criskrzysiu

criskrzysiu

    Rubber Ducky

  • Member
  • Pip
  • 1 posts

Posted 22 October 2014 - 22:31

Hello, 

 

I have exacly the same problem. 

I have Lenovo y580

Processor: i5 3100M

Ram: 8GB

Video Card: GTX 660m 2GB GDDR5

 

The interesting thing is that even though I have only about 10-15 fps the cpu and gpu usage won't go over 50%, Sometimes there is about 30% GPU usage with 15 fps only.

Is it some issue with GTX 660/660m ?  

Or maybe some special 'feature' like UBISOFT like to include in their games? 


  • Igelwelt and Amistat like this

#3 Puggity

Puggity

    Fringe Café Regular

  • Istrum
  • PipPip
  • 95 posts

Posted 23 October 2014 - 17:53

Your mention of Ubisoft reminded me of Eidos... Deus Ex Human Revolution uses the Unity engine as well, and it gave me the same problem until I set the following registry entry for the game:

 

AllowJobStealing 1

 

This isn't something we can do unless Red Thread creates the option, though.



#4 Peregrin Frisk

Peregrin Frisk

    Rubber Ducky

  • Member
  • Pip
  • 1 posts

Posted 23 October 2014 - 20:13

Exactly the same here. The game is really chugging for me which is a real shame because I haven't had the experience I'm sure Red Thread intended for us.

 

Again, low frame rate on both the highest and lowest settings. A real shame to see. I hope there's a fix soon.

 

Processor: AMD Athlon II X3 450 3.20 GHz

GPU: NVIDIA GeForce GTX 650

RAM: 8GB

OS: Windows 7



#5 jorimt

jorimt

    Rubber Ducky

  • Istrum
  • Pip
  • 12 posts
  • LocationUSA

Posted 23 October 2014 - 20:53

Your mention of Ubisoft reminded me of Eidos... Deus Ex Human Revolution uses the Unity engine as well, and it gave me the same problem until I set the following registry entry for the game:

 

AllowJobStealing 1

 

This isn't something we can do unless Red Thread creates the option, though.

 

I believe you are mixing up Deus Ex: Human Revolution, with Deus Ex: the Fall, which was a mobile game that did use the Unity engine.

 

Human Revolution used a modified version of the "Crystal Dynamics" engine, which was also used on games like the most recent Tomb Raider.


  • Igelwelt and Puggity like this

#6 lasmurias

lasmurias

    Rubber Ducky

  • Istrum
  • Pip
  • 2 posts

Posted 25 October 2014 - 12:28

Same here, maybe my pc is a little bit outdated (Q6600 overclocked to 3.2 ghz, 8 gb RAM and an nvidia GTX 480) but the performance is still really good even with recent games like Metro Last Light or Watchdogs.

Then I started playing Dreamfall Chapters and found really low FPS in certain areas, so I lowered the settings only to find that the effect on performance wasn't very significant. In Europolis is specially annoying, having almost the same fps (around 15-20) changing from minimum setings (graphics in low, screen resolution 720p, no AA and no ambient occlusion) to really high settings (graphics in awesome, resolution 1920x1200, no AA and no ambient occlusion).



#7 Amistat

Amistat

    Rubber Ducky

  • Member
  • Pip
  • 23 posts
  • LocationPoland

Posted 26 October 2014 - 23:44

Hello, 

 

I have exacly the same problem. 

I have Lenovo y580

Processor: i5 3100M

Ram: 8GB

Video Card: GTX 660m 2GB GDDR5

 

The interesting thing is that even though I have only about 10-15 fps the cpu and gpu usage won't go over 50%, Sometimes there is about 30% GPU usage with 15 fps only.

Is it some issue with GTX 660/660m ?  

Or maybe some special 'feature' like UBISOFT like to include in their games? 

 

 

I have this same laptop, but problem with energy. My switch of battery is broken, more like "burnout of scrolls". I don't know how is it impossible. After 1,5 of game my batter get low very fast on Lenovo Y580 witch is very weird. Whether it might be possible? My adapter is working In different laps, but now I'm off the table in using my best lap. :( Could You can write a best preferences for this type of lap? 


Jeśli Śnisz właściwy sen, staje się on rzeczywistością...

 

If you're dreaming a proper dream, it becomes a reality ...


#8 khh

khh

    Harbinger of the Balance

  • Moderator
  • 7117 posts
  • LocationNorway

Posted 26 October 2014 - 23:50

I have this same laptop, but problem with energy. My switch of battery is broken, more like "burnout of scrolls". I don't know how is it impossible. After 1,5 of game my batter get low very fast on Lenovo Y580 witch is very weird. Whether it might be possible? My adapter is working In different laps, but now I'm off the table in using my best lap. :( Could You can write a best preferences for this type of lap? 

I think your best bet is to wait for the performance patch which is planned for next week.


April Ryan is my friend,
Every sorrow she can mend.
When I visit her dark realm,
Does it simply overwhelm.


#9 Amistat

Amistat

    Rubber Ducky

  • Member
  • Pip
  • 23 posts
  • LocationPoland

Posted 26 October 2014 - 23:59

Ohh..  But this is very weird. I've played more challenging games and i never had situation like this. This game put highest settings when i open this game, ok I changed to medium, than to low. And after I changed to the low this situation has come. 

 

I will do like You sad, but I'm worry. My lap is working only by battery, but not on adapter.

And today I'm going to bring this to my support. 


Jeśli Śnisz właściwy sen, staje się on rzeczywistością...

 

If you're dreaming a proper dream, it becomes a reality ...


#10 Morten

Morten

    RTG Programmer

  • RTG Staff
  • 1059 posts
  • LocationOslo, Norway

Posted 27 October 2014 - 11:22

As a general "best-approach" when changing quality levels, it is recommend to restart the game because this will make completely sure the game clears higher resolution textures from memory. :)


  • blaster, ShadowNate and Amistat like this

Red Thread Games PR0grammer & Naturally Selected Part-Time "Keep Track of Forum"-person / Community Overseer


#11 Babel-17

Babel-17

    Fringe Café Regular

  • Minstrum
  • PipPip
  • 97 posts

Posted 27 October 2014 - 12:06

I turned motion blurring off, AA to low, and SSAO to medium. That doubled my framerate. I'm now at 30 fps and above in Europolis. That's at 1920 x 1080, Awesome, and with grain on. I'm going to try with that off later. Inside Pandemonium is still bad, though. I'm using an AMD HD 7950 with the 14.4 drivers. Lowering the AA doesn't seem to noticeably increase the jaggies.



#12 krishtrinity

krishtrinity

    Rubber Ducky

  • Member
  • Pip
  • 1 posts

Posted 31 October 2014 - 09:47

I get about 35 FPS in simpler areas, and outdoors in Europolis it gets down to 20 or the teens.

 

It is caused by a problem other than the speed of my computer or my graphics settings. Setting them to low/none/off results in exactly the same frame rate as when everything is on awesome/high/high.

 

Nothing is forced on or off in my Nvidia control panel. It is all at default settings.

 

I tried updating my graphics driver to 344.48, and there was no change.

 

Please help! Thank you.

 

 

<<< System Summary >>>
  > Mainboard : Asus SABERTOOTH P67
  > Chipset : Intel Sandy Bridge
  > Processor : Intel Core i5 2500K @ 3300MHz
  > Physical Memory : 16384MB (4 x 4096 DDR3-SDRAM )
  > Video Card : NVIDIA GeForce GTX 660 Ti
  > Hard Disk : Western Digital WD10 02FAEX-00Z3A0 SCSI Disk Device (1000GB)
  > Operating System : Windows 7 Home Premium Home Edition Media Center 6.01.7601 Service Pack 1 (64-bit)
  > DirectX : Version 11.00

With amd 8 core 8350 with msi r9 270x,i get 15-20 fps in city and 30 fps indoors,i got 8 gb ram.I got 60 fps in Shadow of Mordor high settings.







Also tagged with one or more of these keywords: fps, dreamfall, chapters, performance, frame rate, framerate

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users