Jump to content


Photo

Game settings and hardware

settings hardware CPU GPU

  • Please log in to reply
102 replies to this topic

#1 checkatillo

checkatillo

    Rubber Ducky

  • Vestrum
  • Pip
  • 9 posts
  • LocationOdessa, Ukraine

Posted 22 October 2014 - 12:34

OK, guys, let's share our experience and thus let's learn something about real system requirements here

Post your hardware specifications, game settings and tell us about your visual experience. I'll try to make some kind of a chart or something in time

 

As for me:

 

CPU: AMD Phenom II (X4) @ 3.2 ghz

RAM: 16 GB DDR3

GPU: Inno3D GeForce GTX 550 Ti with 1 GB GDDR5 RAM

OS: Windows 8 x64

SETTINGS: using medium settings at 1280x720 resolution, anti-aliasing is off

 

Feels ok, to be honest. But that's more for minimum requirements, than to normal)

I think my GPU is outdated



#2 LeftHandedGuitarist

LeftHandedGuitarist

    Rubber Ducky

  • Member
  • Pip
  • 8 posts

Posted 22 October 2014 - 12:49

Intel i5 3.5GHz

8gb RAM

Windows 7

Nvidia GeForce GTX 660 graphics card (2gb)

 

Game settings: everything maxed out. Running at 720p through my TV.

It's running perfectly smooth so far, no frame rate issues.



#3 Roy

Roy

    Fringe Café Regular

  • Shifter
  • PipPip
  • 56 posts

Posted 22 October 2014 - 13:15

Core i7-3770K clocked to about 4,2 GHz, 16 GB RAM, and EVGA GTX 670 FTW on Win 7 x64. Runs smooth with all settings maxed at 1080p, no frame rate issues so far. Also runs smooth with exact same settings on an identical PC with a Core i5-3570K CPU.



#4 VollachR

VollachR

    Arcadia Native

  • Vestrum
  • PipPipPip
  • 347 posts
  • LocationPetah Tikva, Israel

Posted 22 October 2014 - 13:45

CPU: Intel® Core™ i5-3570K CPU @ 3.40GHz

RAM: 8GB DDR3 1600MHZ

GPU: MSI Radeon HD 7870 HAWK 2GB GDDR5

OS: Windows 8.1 X64

Settings: Awesome, everything maxed out, 1680x1050 Resolution

 

Game works very well except for the rare split second slow down and random crashes (only happened twice), overall I'm very pleased with how the game works


  • Mr Moo likes this

Ron Vollach
Dream Traveller
Proud Backer of DREAMFALL CHAPTERS

Twitter: @VollachR | Facebook: Ron Vollach | Google+: Ron Vollach 
| STEAM: VollachR | Instagram: @VollachR Flickr: Ron Vollach

 

Pinterest: Ron Vollach | Wikia: My Wiki (Freeware Batch Tools) | G2A Loot: Click Here

 

"The Balance provides. The Balance protects. Trust the Balance, and trust yourself."


#5 Sliph

Sliph

    Rubber Ducky

  • Member
  • Pip
  • 11 posts

Posted 22 October 2014 - 14:18

CPU: i7 4770k @ 3.9 Ghz

RAM: 16 GB DDR3

GPU: Nvidia GTX 690

OS: Windows 8.1 64bit

SETTINGS: Awesome,Everything Maxed @ 2560X1600

 

I initially had some serious overheat problems and multi gpu support was not working but i took care of that by forcing multi gpu support in my nvidia settings and everything has been smooth as butter since. Game does need some serious optimization though. I'm usually hovering around 40-50fps and have even dropped into the 30's in some areas. With that said however it's still very playable with no visible lag but I feel I should be getting 60fps easily with my rig but my comp is struggling harder with this game than it does with bf4 and i get 60+ fps in that game easy with all settings maxed. Im sure it's a combination of there being no true multi gpu support along with poor optimization as well causing the problems. Hopefully they get it worked out soon so more people can truly enjoy this beautiful game. Really loving it so far.


  • Bluelikevelvet likes this

fs_pc.png


#6 Wolf

Wolf

    Rubber Ducky

  • Member
  • Pip
  • 6 posts

Posted 22 October 2014 - 14:22

2x Windforce OC GeForce GTX 760 (SLI, 4GB Vram)

Intel i5-4570 3.20ghz

8 GB ram 1600 mhz

Windows 7 64 bits

At the beginning of the game I got the average of 150 FPS but in Europolis I get 25-40 FPS and is unplayable at this frame rate. All settings to Ultra on 1080p. If I turn them to low I get the same FPS lol. Game looks awesome btw.

Waiting for a fix



#7 Sliph

Sliph

    Rubber Ducky

  • Member
  • Pip
  • 11 posts

Posted 22 October 2014 - 14:27

2x Windforce OC GeForce GTX 760 (SLI, 4GB Vram)

Intel i5-4570 3.20ghz

8 GB ram 1600 mhz

Windows 7 64 bits

At the beginning of the game I got the average of 150 FPS but in Europolis I get 25-40 FPS and is unplayable at this frame rate. All settings to Ultra on 1080p. If I turn them to low I get the same FPS lol. Game looks awesome btw.

Waiting for a fix

 

Is sli currently working for you? If you haven't checked it probably isn't. I had to force sli to work for me so you may have to do the same that may help your fps a bit in Europolis.


fs_pc.png


#8 Lee-m

Lee-m

    Harbinger of the Balance

  • Vestrum
  • PipPipPipPipPipPip
  • 1862 posts
  • LocationYorkshire, England

Posted 22 October 2014 - 14:28

i5 2500k @ 4.4ghz

16gb ddr3 system ram

win7 x64

GTX 980 4gb vram

 

Settings: Maxed out everything @ 1080p

 

It runs fine, with the odd exception of the fps dipping under 25 in Europolis for maybe a second or so.


I just think the issue is unity. Its a slow monkey and doesn't like environments of this scale.



#9 Wolf

Wolf

    Rubber Ducky

  • Member
  • Pip
  • 6 posts

Posted 22 October 2014 - 14:35

Is sli currently working for you? If you haven't checked it probably isn't. I had to force sli to work for me so you may have to do the same that may help your fps a bit in Europolis.

Well in my nvidia control panel "Maximize 3d performance" is activated if that's what you asked :)



#10 somnolentsurfer

somnolentsurfer

    Arcadia Native

  • Vestrum
  • PipPipPip
  • 216 posts
  • LocationBradford, UK

Posted 22 October 2014 - 14:43

i5 2.5GHz

4GB RAM

Intel HD4000 graphics

 

(Mid 2012 13" MacBook Pro, but played booted to Windows. Haven't tested the OS X version yet.)

 

Playing in 1280x800 and framerate is basically horrible, even with everything set to low. It's playable, but if it were any kind of action/twitch game it wouldn't be.

 

Spoiler

 

I know people will say that's not a gaming class GPU, but it is listed as the minimum spec, and I've recently been able to play though Dishonored, Mass Effect 2 and Brutal Legend with everything apart from AA set to high. All a few years old, granted, but each pretty in their own way.

 

I'm beginning to suspect that Unity just isn't a very well optimised engine. Gone Home didn't perform great, despite not being terribly showy, graphics wise. Godus won't go nicely to higher settings, and Kerbal Space Program is just frustrating to play.


  • Igelwelt likes this

#11 niz

niz

    Rubber Ducky

  • Vestrum
  • Pip
  • 1 posts
  • LocationBavaria

Posted 22 October 2014 - 15:03

CPU: Intel Xeon E3-1230 (Sandy Bridge)

RAM: 16 GB DDR3

GPU: Gigabyte Radeon HD7870 with 2GB RAM

OS: Windows 10 Technical Preview (it's working great!)

SETTINGS: high with medium AA and low SSAO @ 2560x1440

 

I didn't log my framerate but it felt quite smooth.



#12 Nowo

Nowo

    Rubber Ducky

  • Vestrum
  • Pip
  • 11 posts

Posted 22 October 2014 - 15:40

CPU: Intel i7-4710HQ 2.5 Ghz

RAM: 8GB RAM

GPU: Nvidia GeoForce GTX  860M

OS: Windows 8.1

SETTINGS: high with default AA , Fullscreen & SSAO off @ 1366x768

 

Laptop rig, no serious problems so far except for an occasional lag/stutter.  I could run this @1920x1080 but I"m happy with the frame rates with the resolution above.  Zoey's lip synch seems to lag a fraction of a second behind of the conversation at times.  Let's see what happens when I reach the crowded city & prison areas.

 

I also have the built-in integrated Intel HD 4600, will try to force the game to use that and see how bad it gets.



#13 CosmicD

CosmicD

    Vestrum Herald

  • Shifter
  • PipPipPipPipPip
  • 1555 posts
  • LocationHasselt, Limburg, Belgium

Posted 22 October 2014 - 16:15

CPU: Intel i5-2400

RAM: 8GB RAM (ddr3

GPU: Nvidia GeoForce GTX 970

OS: Windows 8.1

SETTINGS: All on high, (awesome, ssao on, fullscreen (which isn't really fullscreen but borderless windows) 1080p

I get like 18-28 fps in europolis


  • Igelwelt likes this

#14 hags

hags

    Rubber Ducky

  • Istrum
  • Pip
  • 1 posts
  • LocationSpain

Posted 22 October 2014 - 16:23

CPU: Intel i3-2357M

RAM: 4GB RAM

GPU: GeForce GT 640M

OS: Windows 7

SETTINGS: Low , AA off , SSAO off

 

Low profile laptop.. framerate varies from 5 to 25 fps at 1360x768. Not a good gaming experiencie 


  • Igelwelt likes this

#15 Pingouache

Pingouache

    Rubber Ducky

  • Vestrum
  • Pip
  • 13 posts
  • LocationFrance

Posted 22 October 2014 - 17:44

CPU: AMD A8-7600

RAM: 8GB (2133 MHz)

GPU: integrated to AMD A8-7600

Drivers: Catalyst 14.9

OS: Windows 7 x64 and Linux (Linux not tested yet)

Settings: 1920x1080, High, AA medium, SSAO off.

 

Works perfectly.

I'm kind of surprised to see that, only with an APU (and so, without proper graphic card), I can get a very good performance with high details and high resolution. The game seems to be well optimized, even if some people don't think so. :) Red Thread Games did a very good job! (And AMD too, by the way, I must say.)

 

I'll be back soon to tell you what we can get with the free radeon driver on Linux. Quite curious about that.



#16 edfardos

edfardos

    Rubber Ducky

  • Member
  • Pip
  • 22 posts

Posted 22 October 2014 - 17:57

CPU:  Intel® Xeon® CPU           W3550  @ 3.07GHz

RAM: 12GB

GPU: Nvidia 750Ti

Drivers: nvidia 340.24

OS: Linux Ubuntu 14.04

Settings: 2560x1600 defaults

Input:  Logitech Wingman

 

Lots of 1cm black squares all over the place during intro and game play.  Gamepad works great until you notice you cannot assign "look/pan" to anything in the game, so ultimately useless.



#17 Leonard Zelig

Leonard Zelig

    Fringe Café Regular

  • Member
  • PipPip
  • 113 posts
  • LocationCologne (Germany)

Posted 22 October 2014 - 18:19

CPU: Core i3 @ 2.93 ghz

RAM: 6 GB DDR3

GPU: Radeon HD 5570 with 1 GB VRAM

OS: Windows 7, 64 bit

SETTINGS: Medium settings at 1280x720 resolution, anti-aliasing is off

 

It runs acceptable, but not really fluid. I haven't visit Europolis yet and only played for about an hour.


  • Igelwelt likes this

#18 Dagget

Dagget

    Arcadia Native

  • Dreamer
  • PipPipPip
  • 370 posts
  • LocationAustin, TX

Posted 22 October 2014 - 18:26

CPU: AMD Phenom II x4 965 @3.4Ghz

GPU: Gigabyte HD7980 3gb @925Mhz @ 1680x1050

RAM: 8 gb DDR3 @1333 7-7-7-21

Windows 7 Pro

no OCing, all defaults on the hardware

max on all video settings in DFC

runs smooth everywhere but a few rooms in Europolis dip below 30 fps at times



#19 VikMorroHun

VikMorroHun

    Rubber Ducky

  • Member
  • Pip
  • 19 posts

Posted 22 October 2014 - 18:49

System Information: Intel Core i5-2500K (4.2 GHz), Windows 7 SP 1 (64 bit), Nvidia GTX 780 Ti, 16 GB RAM
Graphics settings: Resolution 1920*1080; Full Screen; Graphics Quality: all maxed out, vsync off. No problems so far, but interestingly the game utilizes 99% of my video card while in a simple room (beginning of chapter 2). Processor cores are approx. at 40% load.


#20 Aj17

Aj17

    Arcadia Native

  • Member
  • PipPipPip
  • 448 posts
  • LocationUSA

Posted 22 October 2014 - 18:58

CPU: Intel Core i5 -2320 CPU @3.00GHz

RAM: 8 gigs (not sure on the info etc)

GPU: XFX Amd Radeon 7750 1 GB GDDR5 RAM

OS: Windows 7 x64

SETTINGS:

1920x1080 Resolution, everything completely maxed out, motion blur off (cuz I hate this effect in general) played at 45-60 fps incredibly crisp experience with only 2 crashes while in full mode yesterday.


jHevh80.jpg






Also tagged with one or more of these keywords: settings, hardware, CPU, GPU

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users