Jump to content


Photo

[Draugen] Textures not loading mid-game

draugen texture bug

  • Please log in to reply
3 replies to this topic

#1 debro

debro

    Vestrum Crier

  • Member
  • PipPipPipPip
  • 631 posts

Posted 01 June 2019 - 16:25

Hello guys.

 

I just had an issue with Draugen.

 

At the start of the game, when the protagonist wakes up after falling asleep in Lissie's lap, the textures didn't load. It looked like a 2006 game with washed textures.

 

At first I thought it was a wanted effect, because he was sleepy and it all looked fuzzy, but then after that scene he wakes up in the morning and everything looks like crap.

 

It looked alright when I first entered the house.

 


  • Raynonzet likes this

"The brightest days have the darkest shadows. Always remember that!"


#2 Morten

Morten

    RTG Programmer

  • RTG Staff
  • 1061 posts
  • LocationOslo, Norway

Posted 03 June 2019 - 15:47

Thanks for the report.
It is a known issue reported by several players, and we're currently looking into it. Hopefully we'll be able to include a fix for this issue in an upcoming patch.

 

We believe the issue is that at that point, somehow only the lowest resolution textures are loaded if playing the game with the 'Texture Quality'-setting set to 'Medium' or 'Ultra'.

From what I've seen so far, if you change either the 'Quality Preset'- or the 'Texture Quality'-setting to 'Ultra' that should give you the full resolution textures again.

 

Hope that helps. And again, thanks for the report. :)


  • debro likes this

Red Thread Games PR0grammer & Naturally Selected Part-Time "Keep Track of Forum"-person / Community Overseer


#3 debro

debro

    Vestrum Crier

  • Member
  • PipPipPipPip
  • 631 posts

Posted 04 June 2019 - 23:04

Thanks for the report.
It is a known issue reported by several players, and we're currently looking into it. Hopefully we'll be able to include a fix for this issue in an upcoming patch.

 

We believe the issue is that at that point, somehow only the lowest resolution textures are loaded if playing the game with the 'Texture Quality'-setting set to 'Medium' or 'Ultra'.

From what I've seen so far, if you change either the 'Quality Preset'- or the 'Texture Quality'-setting to 'Ultra' that should give you the full resolution textures again.

 

Hope that helps. And again, thanks for the report. :)

Thanks for the reply.

 

In my experience the bug happens when the settings are set at "High". When you wake up, all the textures are gone. If you set the preset to Ultra, that fixes it (but it takes a huge performance hit, of course). If you set the preset to "Normal" the textures load but the lighting looks dimmer, like something goes wrong with the global illumination.


"The brightest days have the darkest shadows. Always remember that!"


#4 Morten

Morten

    RTG Programmer

  • RTG Staff
  • 1061 posts
  • LocationOslo, Norway

Posted 05 June 2019 - 10:14

Thanks for the reply.

 

In my experience the bug happens when the settings are set at "High". When you wake up, all the textures are gone. If you set the preset to Ultra, that fixes it (but it takes a huge performance hit, of course). If you set the preset to "Normal" the textures load but the lighting looks dimmer, like something goes wrong with the global illumination.

The reason why the change in Quality Preset works is because that sets the Texture Quality setting as well.
Setting the Quality Preset setting to High, and then changing the Texture Quality setting to Ultra (preset then becomes 'Custom') will also fix the issue.

 

We've located, reproduced and fixed the issue in an update due to arrive on Steam shortly (after a bit of regression testing), so this should eliminate the issue for the future.
Thanks again for the report and your support. :)


  • debro likes this

Red Thread Games PR0grammer & Naturally Selected Part-Time "Keep Track of Forum"-person / Community Overseer






Also tagged with one or more of these keywords: draugen, texture, bug

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users