Jump to content


Photo
- - - - -

Gog game new version not working


  • Please log in to reply
2 replies to this topic

#1 alex

alex

    Rubber Ducky

  • Member
  • Pip
  • 12 posts
  • LocationEurope (East europe time zone)

Posted 02 April 2017 - 23:34

I had a old version of the gog game installed with only chapter 3 (I think it was 3..). I played it and finished the chapter today and it worked fine.

 

Then I tried to download the rest of the chapters. I went to gog and downloaded the new download files of the game (and the newest patch there were). I tried to do the setup with the newest version of the game. I made a copy of the save files in case something went wrong. The space required to download the newest version was so big (over 20 GB) that I had to download it in G: instead of C: where the old version was.

 

I copied the old files to G and I downoaded the new version of the game in G: (and there was some error notification in the middle of the setup, something like "file xx can only be read, do you want to try again or skip?" I first clicked try again and it didnt work so I clicked skip.). After the setup was finished I tried to start the game. It didnt start. It just opend a window that said

 

"Oops! The game crashed. The crash report folder named "2017-04-02_011930" next to game executable. It would be great if you'd send it to the developer of the game!"  "(OK)"

 

I tried to run the newest pach 2.15.0.22 but it didnt work

 

"This pach does not support your version of the game. Please download a new installer"

 

Then I thought everything was too messed up. I uninstalled the whole game.

 

After that I installed the game again from the newest setup files version from gog. All the same things happened once again and with all the same error messages! I dont know what to do now. This has taken almost the whole day... I would like to play chapter 4...

 

 

Thank you for your help

 

 

 

 


  • Vainamoinen likes this

#2 Olstyle

Olstyle

    Vestrum Crier

  • Istrum
  • PipPipPipPip
  • 585 posts
  • LocationGermany

Posted 03 April 2017 - 11:59

If you don't have a big dislike for clients you could try using GoG Galaxy. The file handling there is done internally so whatever went wrong by doing it manually shouldn't be an issue.

Also you might want to try to install in Admin mode. Especially parts of the c-drive are often protected against user writeacces.

#3 Kari2

Kari2

    Vestrum Crier

  • Minstrum
  • PipPipPipPip
  • 909 posts
  • LocationSan Francisco Bay Area

Posted 03 May 2017 - 19:04

I guess there is nothing like being a month late; however, should you check your original post for new replies, and, you haven't gotten the program to install correctly, I would recommend the fallowing:

 

Completely uninstall the original program again and download, again, the full program (not the update). The latest GOG version is 5.4.1 although the website may only display v5.4.

 

The previous saved files from Book 1, Story Time, will not be compatible with this version as changes have been made. As a note, save your earlier GOG downloads. You may prefer the earlier version of Book 1, Myself, I'm waiting for the final Humble release.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users