Jump to content


Photo
- - - - -

Appcrash in Book 5 after Kian's first scene in Ge'en

Appcrash

Best Answer vaisnote , 29 September 2016 - 16:36

I did do an upgrade and now it works fine.  I upgraded the processor from an AMD A6-6400K to a A10-7860K and added 8 GB of RAM

Go to the full post


  • Please log in to reply
8 replies to this topic

#1 vaisnote

vaisnote

    Rubber Ducky

  • Member
  • Pip
  • 6 posts

Posted 06 July 2016 - 16:57

I get an Appcrash as soon as Kian's first scene in Ge'en is over.   I purchased the game as a backer and received my downloads from the Humble store.  I'm running on Windows 7, SP1 with an AMD A6-6400K processor with 8 MB RAM.  I've been able to run all the previous books and chapters with no problem in the past.  I even tried to minimize my video settings (turned off Anti-Aliasing and set all video attributes to low).  Any suggestions would be greatly appreciated.  Here is the text the Appcrash shows:

 

Problem signature:
Problem Event Name: APPCRASH
Application Name: Dreamfall Chapters.exe
Application Version: 5.3.5.1005
Application Timestamp: 574bf615
Fault Module Name: Dreamfall Chapters.exe
Fault Module Version: 5.3.5.1005
Fault Module Timestamp: 574bf615
Exception Code: c0000005
Exception Offset: 0000000000075f75
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: e9b3
Additional Information 2: e9b3adc746cfba37c34c9cf230aaf99c
Additional Information 3: a0b0
Additional Information 4: a0b037aca2ff7d0e431ec5a8faaf1301



#2 fl0id

fl0id

    Rubber Ducky

  • Member
  • Pip
  • 4 posts

Posted 25 July 2016 - 15:07

Hi, I might have a similar problem, if this is the same scene, though my game does not crash but instead just not progress further.
The game does not continue after a cutscene, always at the same point. This is the scene where Kian, Hami and Pib are in the administrator's/sister alessandre's office and decide her fate. Then, always after Kian says something like 'Come on Pib, let's go' the game does not continue the cutscene. The characters are still softly moving, and I can access the menu like normal and reload a savegame or quit the game/change settings etc., but in the game not actions seem to be possible.
To stress this again, the game does not crash, and no error message or log is generated (as far as I know). I already checked for updates, restarted and so on, but no solution so far.

Any hints appreciated.



#3 khh

khh

    Harbinger of the Balance

  • Moderator
  • 7106 posts
  • LocationNorway

Posted 26 July 2016 - 09:30

Hi, I might have a similar problem, if this is the same scene, though my game does not crash but instead just not progress further.
The game does not continue after a cutscene, always at the same point. This is the scene where Kian, Hami and Pib are in the administrator's/sister alessandre's office and decide her fate. Then, always after Kian says something like 'Come on Pib, let's go' the game does not continue the cutscene. The characters are still softly moving, and I can access the menu like normal and reload a savegame or quit the game/change settings etc., but in the game not actions seem to be possible.
To stress this again, the game does not crash, and no error message or log is generated (as far as I know). I already checked for updates, restarted and so on, but no solution so far.

Any hints appreciated.

Hi fl0id,

 

Your post was split into it's own thread when you post this the last time

http://redthreadgame...de/#entry135514


April Ryan is my friend,
Every sorrow she can mend.
When I visit her dark realm,
Does it simply overwhelm.


#4 vaisnote

vaisnote

    Rubber Ducky

  • Member
  • Pip
  • 6 posts

Posted 27 July 2016 - 13:59

FYI - I tried the 5.3.1 version which I downloaded yesterday and I still get the same Appcrash error



#5 vaisnote

vaisnote

    Rubber Ducky

  • Member
  • Pip
  • 6 posts

Posted 22 August 2016 - 22:26

I have not seen a response since my last post on 7/27, just various people reading this topic.  Is this still an outstanding issue?  I've seen similar posts where there is a bug in the Unity 5 engine that is causing this.  Is that still the case and has it been fixed yet?



#6 khh

khh

    Harbinger of the Balance

  • Moderator
  • 7106 posts
  • LocationNorway

Posted 23 August 2016 - 09:17



I have not seen a response since my last post on 7/27, just various people reading this topic.  Is this still an outstanding issue?  I've seen similar posts where there is a bug in the Unity 5 engine that is causing this.  Is that still the case and has it been fixed yet?

I'm sorry we never properly addressed your question, we should have.

 

Most likely this is caused by the same problem as the crash in the Unity 5 engine that you refer to. RTG are in contact with the Unity developers about it, but that problem is as of yet unresolved (here's a recent update from a developer on the status of the issue).

 

If you have the ability to uninstall the game, download the latest version (again) and reinstalling it's possible that will help if you're experiencing a problem caused by corrupted assets, but it probably wouldn't. If it doesn't, it's possible that if you uploaded the logfile (output_log.txt, found either in the crash folders or the Dreamfall Chapters_Data folder - if you find it the latter place make sure you experienced the problem the last time you opened the game), but I don't want to give you false hope on this. Probably you will have to wait for a patch :/


April Ryan is my friend,
Every sorrow she can mend.
When I visit her dark realm,
Does it simply overwhelm.


#7 vaisnote

vaisnote

    Rubber Ducky

  • Member
  • Pip
  • 6 posts

Posted 23 August 2016 - 13:26

I tried your suggestions last night and same problem.

 

Since Humble also provides a Steam key, I tried installing the game via Steam.  I verified the files (no problems detected) and it still crashes at the same spot.  Except this time I don't get an APPCRASH, but it still crashes to the Desktop and generates the crashdump file and error log.  So it looks like I still get the same problem even running under Steam.

 

I'll just wait for the fix.  Thanks



#8 vaisnote

vaisnote

    Rubber Ducky

  • Member
  • Pip
  • 6 posts

Posted 24 August 2016 - 13:15

I tried to disable Steam Overlays and same problem.  



#9 vaisnote

vaisnote

    Rubber Ducky

  • Member
  • Pip
  • 6 posts

Posted 29 September 2016 - 16:36   Best Answer

I did do an upgrade and now it works fine.  I upgraded the processor from an AMD A6-6400K to a A10-7860K and added 8 GB of RAM


  • Mr_Russ and bongboy like this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users