Jump to content


Photo
- - - - -

Unplayable framerates

fps

  • Please log in to reply
5 replies to this topic

#1 roninwildcat

roninwildcat

    Rubber Ducky

  • Member
  • Pip
  • 2 posts

Posted 19 June 2016 - 08:35

Hi,

 

Just purchased this game on steam and have been having issues with frame rates to no avail.  The game initially ran at 150+ before the title screen then dropped to 10 fps at the main menu.  I decided to drop the graphical settings and resolution as they were all set to high; and ever since doing that I have been plagued with a maximum of 1-2 fps.  I have defaulted back to high settings at 1920 x 1080, as well as everything low/off at 1280 x 720; any and all configurations results in 1-2 fps.  Trying to troubleshoot from forums posts I have set the power options to high performance, tried raising the processes CPU affinity, none have worked and result in 1 fps and 5-15% average CPU usage.  Any help would be appreciated.  Thank you.

 

System Specs:

 

Windows 7 - 64 Bit

Intel i5-6600k @ 3.9 GHz

16 GB DDR4 @2133 MHz

GeForce GTX 460 SE 1 GB

 

 



#2 khh

khh

    Harbinger of the Balance

  • Moderator
  • 7118 posts
  • LocationNorway

Posted 19 June 2016 - 16:33

You should be able to play the game on lower settings. Your GPU is on the weak side (much weaker than the rest of your system), but it shouldbe able to play the game on lowest settings at 720p with decent frame rate as far as I can tell.

 

The 1-2 fps thing sounds like it must be some kind of bug, though. Try resetting all of the settings for the game. Type regedit into the start menu and open the program, navigate to the HKEY_CURRENT_USER\Software\Red Thread Games\Dreamfall Chapters path, select all the values and hit delete. You will get a warning, but it's not a problem to delete these particular entries.

 

When you launch the game again then, all settings should be reverted to default.


April Ryan is my friend,
Every sorrow she can mend.
When I visit her dark realm,
Does it simply overwhelm.


#3 roninwildcat

roninwildcat

    Rubber Ducky

  • Member
  • Pip
  • 2 posts

Posted 19 June 2016 - 19:04

Hi,

 

Just tried deleting all the registry key values for the game and it did have some effect but only slight, after dropping everything again to 720p resolution and low/off for everything else I now get 3-5 fps.  The GPU is old but I would still expect more than 3 fps on everything dropped to its lowest, its a brand new system and I'm trying to get my hands on a gtx 1070, maybe I'll have to wait for that unless you have any other ideas that may help.  Thanks for you time.



#4 khh

khh

    Harbinger of the Balance

  • Moderator
  • 7118 posts
  • LocationNorway

Posted 19 June 2016 - 19:42

With everything at the lowest and 720p resolution I would have expected 30 fps, maybe more, on that GPU. So there is something strange going on, I think.

Do you have the latest drivers from Nvidia installed?

If you are going to be buying a gtx 1070 in the near-ish future, though, it might not be a bad idea waiting for it. The game should look a lot more impressive on that. And to be perfectly honest I'm a little out of ideas. I can't think of a good explanation for the problem.


April Ryan is my friend,
Every sorrow she can mend.
When I visit her dark realm,
Does it simply overwhelm.


#5 Olstyle

Olstyle

    Vestrum Crier

  • Istrum
  • PipPipPipPip
  • 597 posts
  • LocationGermany

Posted 25 June 2016 - 16:19

As khh already mentioned the drivers, all that I can offer is the proposition to try the Unity Benchmark:
https://unigine.com/...chmarks/heaven/
If this works at a reasonable Framerate, it is a DFC problem. If this also stays at 1-2 fps, you have a general problem.
  • khh likes this

#6 ThE_MarD

ThE_MarD

    Rubber Ducky

  • Member
  • Pip
  • 2 posts

Posted 06 July 2016 - 04:59

Heyyo,

 

Hmm you mentioned CPU usage but your weakest component is definitely your GPU. Can you please post a screenshot showing the game with MSI Afterburner on screen display please? It'll give us an idea how your GPU is running.

 

Here's three examples:

 

lowest settings 1280x720:

http://i.imgur.com/qV3SPQ2.png

 

medium settings 1440x900:

http://i.imgur.com/LY2Krxa.png

 

and high settings 1920x1080:

http://i.imgur.com/Od4OZWQ.png

 

My guess with your CPU being so strong? You might be able to play at medium settings with 1440x900 like in that middle screenshot. The main issue you'll run into is your VRAM. 1GB of VRAM isn't a lot by today's standard games, so you'll have to really tinker with your settings.

 

Another thing to try since you're using Nvidia Geforce Drivers? Download and use Nvidia Inspector to modify the driver profiles (I'm unsure if they include a game-specific profile for Dreamfall Chapters tbh) and try adding the "Dreamfall Chapters.exe" to a Unity game's driver profile such as Rust, the Forest or Cities: Skylines and see if that helps with your framerate issues.

 

Your best bet before installing new drivers is to nuke any traces of your older drivers tbh. Also, never trust Windows to get drivers for you since they always download some ancient version and sometimes fail to update all driver components of the GPU. I'd recommend using Display Driver Uninstaller to nuke your drivers.

 

  1. Get DDU http://www.guru3d.co...r-download.html
  2. Tell it to reboot into safe mode
  3. Once in safe mode? select "clean & restart"
  4. Once in normal boot? Install driver of choice (preferably latest driver)






Also tagged with one or more of these keywords: fps

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users