Jump to content


Episode 4 Crash(Tiny amount of spoilers to explain situation)

Crash Error Bug DFC

  • Please log in to reply
4 replies to this topic

#1 KremlinDusk


    Rubber Ducky

  • Istrum
  • Pip
  • 2 posts

Posted 24 April 2016 - 19:21

Hi guys,


I'm not entirely sure this is the correct area, though I did have a look around and couldn't really find an area devoted to this sort of stuff.

The crash I'm facing is the first I've ever faced, and it always occurs at the same point after meeting the Yaga, having spoke with the Bandu and then following on from the travelling moment where Alayna has a secret meeting at the  Journeyman Inn, the loading screen following on from this causes the crash each time I have tried it so far. I have lowered the graphics, turned everything off and retried, to no avail. Will attach the error log below.



System: Windows 10 Home 64-bit

Processor: Intel-i7 5930K @3.5GHz (12 CPUs)
Memory: 16GB RAM
Graphics: GeForce GTX 970
Motherboard: ASUS X99 Deluxe 3.1USB
Headset: Kraken Pro 7.1


This is the first crash I've ever come across with this, generally runs at >100 fps at full spec. So have no issue there either. Have tried getting passed this multiple times but no luck.

Attached Files

#2 GistOfSpirit


    Harbinger of the Balance

  • Vestrum
  • PipPipPipPipPipPip
  • 3102 posts

Posted 24 April 2016 - 19:38

Your hardware definitely seems to be up to the task, it's even better than mine. So I really doubt it's a load issue.

I see you're on Steam, have you tried to verify the data files? From the library, go to the game's properties and you'll find the option in the "Local files" tab.

  • toremygg likes this

#3 KremlinDusk


    Rubber Ducky

  • Istrum
  • Pip
  • 2 posts

Posted 24 April 2016 - 19:53

Yeah I did that, sadly nothing came up, though I did retry it afterwards hoping it would have done something, alas that was not the case! D:

#4 GistOfSpirit


    Harbinger of the Balance

  • Vestrum
  • PipPipPipPipPipPip
  • 3102 posts

Posted 25 April 2016 - 09:32

If you've also made sure you have the latest drivers, I'm afraid I'm out of ideas. Perhaps someone else will have another.

#5 Morten


    RTG Programmer

  • RTG Staff
  • 1061 posts
  • LocationOslo, Norway

Posted 25 April 2016 - 10:07

It seems that this is one of those "trying to read from or write to a part of the memory for which it does not have access to". 

More specifically, from the stacktrace of the log, it seems to be trying to read some of the lighting/culling data which is not found, as the first camera of the scene is preloaded. When preloading, it basically tried to render one frame from the camera in advance. And it seems that it at this point is trying to access some lighting/culling data in the scene which should be cached in memory.


It's always difficult to say why these "access violation" errors occur, but I'd place my bet on some assets being corrupted. As you have played the game up to this part without issues, I wouldn't think that it has something to do with graphics drivers etc. because there shouldn't be anything special in this scene which has not been used in previous ones.

As this issue has popped up only now, and every time this particular scene is loaded/initialized, it's a strong suggestion that there are corrupted assets or similar.


First off, I would maybe try to fully uninstall/reinstall the game to see if that helps, as the Steam Integrity tool may not have discovered the possible missing asset(s). If you do that, I would also suggest you back up your savegames/game data before you uninstall, just in case. :)

The location in which game data is saved can be found in our FAQ here.

Red Thread Games PR0grammer & Naturally Selected Part-Time "Keep Track of Forum"-person / Community Overseer

Also tagged with one or more of these keywords: Crash, Error, Bug, DFC

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users