Jump to content


Photo

Pink GUI


  • Please log in to reply
12 replies to this topic

#1 uchiro

uchiro

    Rubber Ducky

  • Istrum
  • Pip
  • 7 posts
  • LocationRussia, Novosibirsk

Posted 29 October 2015 - 18:59

The start menu all in black, with pink menu items. During the game, all in black, except for GUI elements on the stage, they are pink. Screen bug reports all the pink.

 

Menu:

http://imgur.com/wigVZ9M

http://imgur.com/h34hDQk

 

Game (On the wall in the third chapter. Before the airship):

http://imgur.com/JAnsjmK

 

I'm not sure. What is the right place where to write.

 

Attached Files



#2 ShadowNate

ShadowNate

    Arcadia Native

  • Istrum
  • PipPipPip
  • 278 posts

Posted 29 October 2015 - 20:34

From the DxDiag you are attaching it seems that your laptop has an integrated (Intel HD 4000) GPU and a discrete one (NVIDIA GeForce GT 750M ). Which one are you using for Dreamfall Chapters? You should be able to "enforce" the use of the discrete GPU via your NVIDIA Control Panel.

edit: I am guessing that it's an issue with the integrated GPU, I don't know for sure. Or maybe it's an issue with the dedicated GPU (drivers maybe?) and it would be fixed if you switched to the integrated?

#3 khh

khh

    Harbinger of the Balance

  • Moderator
  • 7122 posts
  • LocationNorway

Posted 29 October 2015 - 20:51

The Intel HD 4000 is a supported card though (it's the slowest of the officially supported cards, but still). So either way I wouldn't really expect it to cause this problem.

 

As I mentioned in the other thread I'd try verifying the integrity of the game cache first. Then, if that doesn't fix it, we may have a juicy bug on our hands.


April Ryan is my friend,
Every sorrow she can mend.
When I visit her dark realm,
Does it simply overwhelm.


#4 khh

khh

    Harbinger of the Balance

  • Moderator
  • 7122 posts
  • LocationNorway

Posted 29 October 2015 - 21:17

Right so you posted this in the other thread
 

The error is not in it. I checked the cache but it was all right.


And that's very interesting. Could you post the game's logfile? It's called output_log.txt and is located in the game directory. On Steam that'd commonly be C:\Program Files (x86)\Steam\SteamApps\common\Dremfall Chapters\Dreamfall Chapters_Data\output_log.txt


April Ryan is my friend,
Every sorrow she can mend.
When I visit her dark realm,
Does it simply overwhelm.


#5 Armok

Armok

    Rubber Ducky

  • Member
  • Pip
  • 4 posts
  • LocationSeversk, Russia

Posted 29 October 2015 - 22:08

Hello! Same problem here. Menu screen is like on screenshot of topicstarter.

"Gameplay" screenshot, Chapter 1.

http://images.akamai...C6915C83979632/

 

I will try to install last AMD beta drivers, then will see what's going to happen.

Attached Files



#6 khh

khh

    Harbinger of the Balance

  • Moderator
  • 7122 posts
  • LocationNorway

Posted 29 October 2015 - 22:38

I see that you're both Russian. Maybe it's a text handling issue. 


April Ryan is my friend,
Every sorrow she can mend.
When I visit her dark realm,
Does it simply overwhelm.


#7 Drеamer

Drеamer

    Rubber Ducky

  • Dreamer
  • Pip
  • 33 posts

Posted 29 October 2015 - 23:21

With language for non-unicode programs set to russian, and with russian input active menu is ok on Win 10. Maybe regional settings/russian language pack/integrated graphics is the cause. I'll try installing the game on my Surface 3 tablet with Intel HD graphics.



#8 uchiro

uchiro

    Rubber Ducky

  • Istrum
  • Pip
  • 7 posts
  • LocationRussia, Novosibirsk

Posted 30 October 2015 - 06:26

The Intel HD 4000 is a supported card though (it's the slowest of the officially supported cards, but still). So either way I wouldn't really expect it to cause this problem.
 
As I mentioned in the other thread I'd try verifying the integrity of the game cache first. Then, if that doesn't fix it, we may have a juicy bug on our hands.

 
It looks equally on both video cards.
 

Right so you posted this in the other thread
 

And that's very interesting. Could you post the game's logfile? It's called output_log.txt and is located in the game directory. On Steam that'd commonly be C:\Program Files (x86)\Steam\SteamApps\common\Dremfall Chapters\Dreamfall Chapters_Data\output_log.txt

 

Attached Files


  • khh likes this

#9 Drеamer

Drеamer

    Rubber Ducky

  • Dreamer
  • Pip
  • 33 posts

Posted 30 October 2015 - 09:27

Wow, the game actually works on Surface 3 with Atom/Intel HD GPU. No pink stuff detected.


  • khh likes this

#10 Armok

Armok

    Rubber Ducky

  • Member
  • Pip
  • 4 posts
  • LocationSeversk, Russia

Posted 30 October 2015 - 14:09

Maybe regional settings/russian language pack/integrated graphics is the cause.

I changed regional settings to USA - it wasn't helpful. But maybe the cause is language of system itself?

 

Also there's an error during installing AMD beta-driver for my videocard, so now I'm using latest normal driver (released in August, as I remember).



#11 Drеamer

Drеamer

    Rubber Ducky

  • Dreamer
  • Pip
  • 33 posts

Posted 30 October 2015 - 22:21

Armok, I don't think it is an unity-amd issue as topicstarter has Intel/nVidia cards. I guess you can try uninstalling language pack to be sure it's not a locale-related problem. Also check if your path to settings contains non-latin characters, I remember quite a few bugs in other games related to this (C:\Users\<here>\AppData\LocalLow\Red Thread Games\Dreamfall Chapters).



#12 Armok

Armok

    Rubber Ducky

  • Member
  • Pip
  • 4 posts
  • LocationSeversk, Russia

Posted 31 October 2015 - 20:05

Also check if your path to settings contains non-latin characters.

It's OK with path, it's latin symbols only. Also my Win7 is Russian, so I can't delete this language pack (and English too, because I need it).



#13 Armok

Armok

    Rubber Ducky

  • Member
  • Pip
  • 4 posts
  • LocationSeversk, Russia

Posted 01 November 2015 - 09:22

I've found solution!

In "Library" click on the game with right mouse button, choose "Properties", then click "Set launch options...". It was set "-force-opengl" in my case. I deleted it. Now the game runs OK, no lack of picture or characters/symbols.


  • Tina and ShadowNate like this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users