Jump to content


Photo

[bug] WATICorp Adbot

bug

  • Please log in to reply
3 replies to this topic

#1 christophersky

christophersky

    Rubber Ducky

  • Member
  • Pip
  • 6 posts

Posted 13 March 2015 - 15:55

I've found a bug which makes it impossible to proceed through the game. It seems that when you do things in a particualar sequence, the adbot needed to open the vent ceises to fly around and freezes near the collapse monument. Here's the exact sequence of things I did until I encountered the bug:

 

Spoiler

 

The only thing I could do was to restore a previous save and enter the vent with the help of now moving WATICorp Adbot before I entered Pandemonium. Anyone else encountering the same problem?



#2 khh

khh

    Harbinger of the Balance

  • Moderator
  • 7118 posts
  • LocationNorway

Posted 13 March 2015 - 15:58

Someone mentioned experiencing it elsewhere, but they didn't include the reproduction steps. I'm going to move this thread over to General Support. It should help the devs identify the problem.


  • christophersky likes this

April Ryan is my friend,
Every sorrow she can mend.
When I visit her dark realm,
Does it simply overwhelm.


#3 Vainamoinen

Vainamoinen

    Harbinger of the Balance

  • Vestrum
  • PipPipPipPipPipPip
  • 6159 posts

Posted 22 March 2015 - 20:22

The same bug happened to me just now. Reloading didn't even help. :(


Hey Ubisoft, you can keep your "seamless vast online GTA in space" to yourselves. Signed, one of the greatest Beyond Good & Evil fans alive.


#4 agirlnamedbob

agirlnamedbob

    Harbinger of the Balance

  • Moderator
  • 11227 posts
  • LocationWisconsin, USA

Posted 22 March 2015 - 20:28

IIRC, some people reported having to go back a couple saves to find one where the bot wasn't frozen. :/

 

Hopefully it'll be sorted in the patch, but it seems like trying out previous saves to look for one that works is the only workaround at this point. 


Erika - Friendly RTG Moderator

Facebook - Twitter - Steam - Twitch






Also tagged with one or more of these keywords: bug

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users