Jump to content


Photo
- - - - -

Just 10 FPS ???

Framerate

Best Answer Morten , 28 November 2014 - 13:56

Just a thought, PeterPan1973:

You wouldn't happen to have the Power Saving option turned on in Windows, would you?

That would limit all applications in terms of how much resources they can take advantage of to, of course, save power consumption.

 

You can find out by going to Control Panel -> Power Options, make sure the "Power Saver"-option is not checked, and that you're either running on "Balanced" or "High Performance". 

If "Balanced" is the one enabled, try using "High Performance", found by clicking the "Show additional plans" button below the "Power Saver"-option, to see if this resolves the issue.

Go to the full post


  • Please log in to reply
45 replies to this topic

#21 khh

khh

    Harbinger of the Balance

  • Moderator
  • 7119 posts
  • LocationNorway

Posted 29 November 2014 - 16:10

I'm really glad you got it working :)

Do you know what fixed the problem? Could be good to know for future reference.

April Ryan is my friend,
Every sorrow she can mend.
When I visit her dark realm,
Does it simply overwhelm.


#22 Ikon

Ikon

    Harbinger of the Balance

  • Istrum
  • PipPipPipPipPipPip
  • 2788 posts

Posted 29 November 2014 - 18:04

What fixed it? I ask so that others can benefit from your experience.


If at first you don't succeed, do it like your mother told you.


#23 PeterPan1973

PeterPan1973

    Rubber Ducky

  • Member
  • Pip
  • 10 posts

Posted 30 November 2014 - 11:09

It must have been the patch!! I didnt Change anything.


  • khh likes this

#24 PeterPan1973

PeterPan1973

    Rubber Ducky

  • Member
  • Pip
  • 10 posts

Posted 30 November 2014 - 11:16

NO!! WAIT!!! I FOUND OUT WHATS THE PROBLEM!!! ITS EXACTLY WHAT MORTEN SUGGESTED!!! I had the Power Saving Option activated!!!! Now i turned it on again, and agein 10FPS. THAT did the trick!!
Hope this may help you!!! Look at the Power Saving Option in Windows!!!


  • Tina and khh like this

#25 Lee-m

Lee-m

    Harbinger of the Balance

  • Vestrum
  • PipPipPipPipPipPip
  • 1863 posts
  • LocationYorkshire, England

Posted 30 November 2014 - 12:15

Cool. We'll remember that one. Its not really obvious to think that option would be on power saving on a desktop.



#26 Ikon

Ikon

    Harbinger of the Balance

  • Istrum
  • PipPipPipPipPipPip
  • 2788 posts

Posted 30 November 2014 - 19:14

Cool. We'll remember that one. Its not really obvious to think that option would be on power saving on a desktop.

 

Agreed. Especially since most tech types put their computers on Max Performance and never look back.

 

In any case, I'm glad I asked PeterPan1973 to check it out, and major kudos to Morten for suggesting the solution. This is indeed a simple and effective remedy for at least some people.


If at first you don't succeed, do it like your mother told you.


#27 Olstyle

Olstyle

    Vestrum Crier

  • Istrum
  • PipPipPipPip
  • 597 posts
  • LocationGermany

Posted 30 November 2014 - 20:07

"Balanced" is standard even on desktops because otherwise the CPU would always run on full speed and use way to much power.
@PeterPan: Which setting doesn't work for you? Even balanced?
  • Mr Moo likes this

#28 Lee-m

Lee-m

    Harbinger of the Balance

  • Vestrum
  • PipPipPipPipPipPip
  • 1863 posts
  • LocationYorkshire, England

Posted 30 November 2014 - 20:20

"Balanced" is standard even on desktops because otherwise the CPU would always run on full speed and use way to much power.

my i5 doesnt. It throttles down from 4.4ghz to around 1gz when its not being used, and I have the power plan on max performance.
Same with my gfx card, the fans turn off and it throttles down.

#29 Ikon

Ikon

    Harbinger of the Balance

  • Istrum
  • PipPipPipPipPipPip
  • 2788 posts

Posted 30 November 2014 - 20:20

"Balanced" is standard even on desktops because otherwise the CPU would always run on full speed and use way to much power.
@PeterPan: Which setting doesn't work for you? Even balanced?

 

I don't know too many tech-heads who run their main system on Balanced. And it's not true, the CPU does not always run at full speed. All you have to do is look at Performance Monitor and you will see the CPU usage go up and down with the load.

 

What doesn't happen is that components are not shut down or put in standby after a certain amount of idle time. This is not a problem for me at least, because I always put my system into Sleep mode when I leave it.


If at first you don't succeed, do it like your mother told you.


#30 Olstyle

Olstyle

    Vestrum Crier

  • Istrum
  • PipPipPipPip
  • 597 posts
  • LocationGermany

Posted 30 November 2014 - 20:36

my i5 doesnt. It throttles down from 4.4ghz to around 1gz when its not being used, and I have the power plan on max performance.
Same with my gfx card, the fans turn off and it throttles down.

This could be C1E. But I'll bet you won't get intermediate clocks like 2GHz and only get the 1GHz in case you do nothing at all.

#31 Lee-m

Lee-m

    Harbinger of the Balance

  • Vestrum
  • PipPipPipPipPipPip
  • 1863 posts
  • LocationYorkshire, England

Posted 30 November 2014 - 20:52

This could be C1E. But I'll bet you won't get intermediate clocks like 2GHz and only get the 1GHz in case you do nothing at all.

Right, but thats definelty not:

because otherwise the CPU would always run on full speed and use way to much power.


Actually it seems to give me 3 states as far a I can see. 1.6ish, 3.7ish and 4.4ghz.

#32 Olstyle

Olstyle

    Vestrum Crier

  • Istrum
  • PipPipPipPip
  • 597 posts
  • LocationGermany

Posted 30 November 2014 - 20:59

That's C1E and Turbo doing their thing. http://en.m.wikipedi...wiki/SpeedStep'> SpeedStep is not used that way because it needs OS-support which you disabled by setting the "high performance" preset.
I forgot about C1E in my first post, that's right.

#33 Mr_Russ

Mr_Russ

    Vestrum Herald

  • Dreamer
  • PipPipPipPipPip
  • 1572 posts
  • LocationCaddington, Luton, GB

Posted 30 November 2014 - 22:43

Great thread! Balanced is the default on my W8.1 desktop. I've just changed mine to High Performance.



#34 Olstyle

Olstyle

    Vestrum Crier

  • Istrum
  • PipPipPipPip
  • 597 posts
  • LocationGermany

Posted 30 November 2014 - 23:03

Could you enlighten us why you did so? Did you get any performance improvement by this?

#35 ct2651

ct2651

    Harbinger of the Balance

  • Istrum
  • PipPipPipPipPipPip
  • 2128 posts

Posted 30 November 2014 - 23:07

Could you enlighten us why you did so? Did you get any performance improvement by this?

 

I can say that I have seen a major difference in performance myself when playing on battery at average performance or economic battery than playing on a plug with high performance.



#36 Olstyle

Olstyle

    Vestrum Crier

  • Istrum
  • PipPipPipPip
  • 597 posts
  • LocationGermany

Posted 30 November 2014 - 23:13

This is an additional continuous downclock (I'd assume mostly of your GPU) your notebooks vendor-software implemented. Nothing like this happens on a desktop on the "balanced" setting(or a propperly setup notebook for that matter).
  • Morten likes this

#37 ct2651

ct2651

    Harbinger of the Balance

  • Istrum
  • PipPipPipPipPipPip
  • 2128 posts

Posted 30 November 2014 - 23:23

Actually, it only happen on before first patch on my side, and it was on awesome setting... (My computer run the base game without patch barely but it could run it at 20 fps in europolis, less in pandemonium.)



#38 Mr Moo

Mr Moo

    Harbinger of the Balance

  • Vestrum
  • PipPipPipPipPipPip
  • 2096 posts
  • LocationNorway

Posted 30 November 2014 - 23:48

I just noticed my desktop CPU was running constantly at 3400MHz (with Cpu-Z), so I enabled Intel Speedstep and C1E. Now it idles at 800MHz and boosts up to 3800MHz when needed. This should save me some power, and thus, some money. :)

 

I ran my previous CPU with the same settings, and to the best of my knowledge, it never impacted performance in any way.


  • Olstyle likes this

#39 PeterPan1973

PeterPan1973

    Rubber Ducky

  • Member
  • Pip
  • 10 posts

Posted 01 December 2014 - 12:13

@ olstyle: "balanced" seems ok, too. Somehow it was set to "power saving".
I really dont know why. I never took a look at these setting.
Like i said, i never had a problem with it. All games were running at high settings.
First game that didnt was dreamfall chapters.
And if Morten had not suggested this, i would never have looked at this setting.


  • Olstyle likes this

#40 Ikon

Ikon

    Harbinger of the Balance

  • Istrum
  • PipPipPipPipPipPip
  • 2788 posts

Posted 01 December 2014 - 17:39

Some games do automatically set the system to High Performance when they're run.


If at first you don't succeed, do it like your mother told you.






Also tagged with one or more of these keywords: Framerate

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users